« zpět na výpis měsíce |

[Talk-cz] Nastavení wms pluginu

Vlákno 11.10. - 11.10.2009, počet zpráv: 5


11.10.2009 08:37:23 (#1)
gravatar

Zdeněk Pražák

<ZPrazak at seznam.cz>
772
Cht?l jsem po del?? dob? op?t n?co upravit v JOSM. Otev?el jsem si JOSM a objevila se hl??ka o pot?eb? aktualizovat wms plugin, nahr?l jsem tedy posledn? verzi wmspluginu. Pot? jsem si st?hl oblast, kterou jsem cht?l upravit a cht?l otev??t podkladovou vrstvu s uhul ortofoto a katastr?ln? mapou. Objevily se v?ak hl??ky o neplatn? URL adrese V nastaven?ch jsou n?sleduj?c? URL adresy Pro UHUL ortofoto http://geoportal2.uhul.cz/cgi-bin/oprl.asp?SERVICE=WMS&VERSION=1.1.1&REQUEST=GetMap&SRS=EPSG:4326&LAYERS=ortofoto_cb&STYLES=default&FORMAT=image/jpeg pro katastr http://wms.cuzk.cz/wms.asp?service=WMS&VERSION=1.1.1&REQUEST=GetMap&SRS=EPSG:4326&LAYERS=kn-i,prehledky,def_budovy&FORMAT=image/png&TRANSPARENT=TRUE Co m?m v t?chto adres?ch opravit abych mohl op?t d?le pracovat Pra??k

11.10.2009 09:43:14 (#2)
gravatar

MP

<singularita at gmail.com>
306
zobrazit citaci Zkusil bych pridat na konec adresy znak "&", tedy napr. pro UHUL by to bylo: http://geoportal2.uhul.cz/cgi-bin/oprl.asp?SERVICE=WMS&VERSION=1.1.1&REQUEST=GetMap&SRS=EPSG:4326&LAYERS=ortofoto_cb&STYLES=default&FORMAT=image/jpeg& predchozi verze to tam cpaly samy, ale zase se mohl objevit problem pokud nekde bylo WMS, ktery vlastni parametry nemelo, takze misto & by tam mel byt jako "oddelovac" otaznik. Pridani "&" na konec URL by to melo spravit. Martin

11.10.2009 10:10:23 (#3)
gravatar

Petr Schonmann

<pschonmann at gmail.com>
207 1598
Napsat za url &, to by melo pomoci
-----Original Message----- From: Zden?k Pra??k <ZPrazak at seznam.cz> Sent: Sunday, October 11, 2009 8:37 PM To: OpenStreetMap Czech Republic <talk-cz at openstreetmap.org> Subject: [Talk-cz] Nastaven? wms pluginu Cht?l jsem po del?? dob? op?t n?co upravit v JOSM. Otev?el jsem si JOSM a objevila se hl??ka o pot?eb? aktualizovat wms plugin, nahr?l jsem tedy posledn? verzi wmspluginu. Pot? jsem si st?hl oblast, kterou jsem cht?l upravit a cht?l otev??t podkladovou vrstvu s uhul ortofoto a katastr?ln? mapou. Objevily se v?ak hl??ky o neplatn? URL adrese V nastaven?ch jsou n?sleduj?c? URL adresy Pro UHUL ortofoto http://geoportal2.uhul.cz/cgi-bin/oprl.asp?SERVICE=WMS&VERSION=1.1.1&REQUEST=GetMap&SRS=EPSG:4326&LAYERS=ortofoto_cb&STYLES=default&FORMAT=image/jpeg pro katastr http://wms.cuzk.cz/wms.asp?service=WMS&VERSION=1.1.1&REQUEST=GetMap&SRS=EPSG:4326&LAYERS=kn-i,prehledky,def_budovy&FORMAT=image/png&TRANSPARENT=TRUE Co m?m v t?chto adres?ch opravit abych mohl op?t d?le pracovat Pra??k _______________________________________________ Talk-cz mailing list Talk-cz at openstreetmap.org http://lists.openstreetmap.org/listinfo/talk-cz

11.10.2009 10:48:08 (#4)
gravatar

Petr Dlouhý

<petr.dlouhy at email.cz>
607
Sta?? doplnit & na konec adresy. On Sun, 11 Oct 2009 20:37:23 +0200, Zden?k Pra??k <ZPrazak at seznam.cz> wrote: zobrazit citaci
> > Cht?l jsem po del?? dob? op?t n?co upravit v JOSM. > Otev?el jsem si JOSM a objevila se hl??ka o pot?eb? aktualizovat wms > plugin, nahr?l jsem tedy posledn? verzi wmspluginu. > Pot? jsem si st?hl oblast, kterou jsem cht?l upravit a cht?l otev??t > podkladovou vrstvu s uhul ortofoto a katastr?ln? mapou. > Objevily se v?ak hl??ky o neplatn? URL adrese > V nastaven?ch jsou n?sleduj?c? URL adresy > Pro UHUL ortofoto > http://geoportal2.uhul.cz/cgi-bin/oprl.asp?SERVICE=WMS&VERSION=1.1.1&REQUEST=GetMap&SRS=EPSG:4326&LAYERS=ortofoto_cb&STYLES=default&FORMAT=image/jpeg > > pro katastr > http://wms.cuzk.cz/wms.asp?service=WMS&VERSION=1.1.1&REQUEST=GetMap&SRS=EPSG:4326&LAYERS=kn-i,prehledky,def_budovy&FORMAT=image/png&TRANSPARENT=TRUE > > Co m?m v t?chto adres?ch opravit abych mohl op?t d?le pracovat > Pra??k > > _______________________________________________ > Talk-cz mailing list > Talk-cz at openstreetmap.org > http://lists.openstreetmap.org/listinfo/talk-cz >
-- Petr Dlouh?

11.10.2009 10:49:36 (#5)
gravatar

Zdeněk Pražák

<ZPrazak at seznam.cz>
772
D?kuji za radu, po p?id?n? & na konec adresy JOSM funguje Pra??k zobrazit citaci
> ------------ P?vodn? zpr?va ------------ > Od: MP <singularita at gmail.com> > P?edm?t: Re: [Talk-cz] Nastaven? wms pluginu > Datum: 11.10.2009 22:47:46 > ---------------------------------------- > > Pro UHUL ortofoto > > > http://geoportal2.uhul.cz/cgi-bin/oprl.asp?SERVICE=WMS&VERSION=1.1.1&REQUEST=GetMap&SRS=EPSG:4326&LAYERS=ortofoto_cb&STYLES=default&FORMAT=image/jpeg > > > > pro katastr > > > http://wms.cuzk.cz/wms.asp?service=WMS&VERSION=1.1.1&REQUEST=GetMap&SRS=EPSG:4326&LAYERS=kn-i,prehledky,def_budovy&FORMAT=image/png&TRANSPARENT=TRUE > > > > Co m?m v t?chto adres?ch opravit abych mohl op?t d?le pracovat > > Zkusil bych pridat na konec adresy znak "&", tedy napr. pro UHUL by to bylo: > > http://geoportal2.uhul.cz/cgi-bin/oprl.asp?SERVICE=WMS&VERSION=1.1.1&REQUEST=GetMap&SRS=EPSG:4326&LAYERS=ortofoto_cb&STYLES=default&FORMAT=image/jpeg& > > predchozi verze to tam cpaly samy, ale zase se mohl objevit problem > pokud nekde bylo WMS, ktery vlastni parametry nemelo, takze misto & by > tam mel byt jako "oddelovac" otaznik. > > Pridani "&" na konec URL by to melo spravit. > > Martin > > _______________________________________________ > Talk-cz mailing list > Talk-cz at openstreetmap.org > http://lists.openstreetmap.org/listinfo/talk-cz > > >

« zpět na výpis měsíce